What version of SOLIDWORKS is the add-in compatible with?

We actively support SOLIDWORKS versions 2015, 2016, and 2017, but the add-in should also be compatible with SOLIDWORKS versions 2013 and 2014.

Have more questions? Submit a request